The Nintendo Forum Site

Login/Register to post on the forums and chat in the chatbox.

Technical Errors

Share
avatar
Snowy Yialina
Pikachu
Pikachu

Internet Browser : Google Chrome

Posts : 702
User Points : 715
Join date : 2012-07-16
Age : 18
Location : UK

Re: Technical Errors

Post by Snowy Yialina on Sat Dec 14, 2013 5:28 pm

Okay, what is that, and second where's the paper icon thingie?


_________________
 Hee!~
avatar
Nessness
Nessness Ness
Nessness Ness

Custom Title : Ness + Awesomeness = Nessness
Posts : 2437
User Points : 730
Join date : 2013-09-19
Age : 17

Re: Technical Errors

Post by Nessness on Sat Dec 14, 2013 5:55 pm


I think the paper icon is ^this.
avatar
Luma Party
Link
Link

Custom Title : The Luma
Posts : 7913
User Points : 2765
Join date : 2013-03-15

Re: Technical Errors

Post by Luma Party on Sat Dec 14, 2013 6:14 pm

That's it.


_________________



avatar
Zero Revolution
Admin
Admin

Custom Title : Powered Up
Internet Browser : Mozilla Firefox

Posts : 26775
User Points : 2147483647
Favorite Nintendo Game? : Splatoon

Join date : 2012-06-30
Age : 123
Location : United States

Re: Technical Errors

Post by Zero Revolution on Sat Dec 14, 2013 10:20 pm

@Yi
Basically, the WYSIWYG mode just shows exactly what your post will look like even before posting, and you can't really click out of the quote box, which I'm assuming is the problem you were having. But switching the mode should fix it. Just click on the icon Wintersness showex in his post.


_________________

[16:15:57] PokeZone : Money is worthless to me.


[22:42:49] Luma Party : Night Luma


[22:02:34] SirFrozenFairy : Pillow Grandma turned into Punk Grandma?

[22:03:22] @ Luma Party : Punk Grandpa, her husband

Official Inkling Squid

Go check out TNFS Battle Badge in Forum Stuff!
avatar
Kyng
Ness
Ness

Internet Browser : Google Chrome

Posts : 2429
User Points : 1260
Join date : 2013-03-22
Age : 27
Location : United Kingdom

Re: Technical Errors

Post by Kyng on Sun Jun 29, 2014 7:33 pm

I've been having a problem lately where pages won't load correctly. I'll click a link, and just be greeted by a blank screen. Then, if I click 'Stop', the content of the page will load correctly. 

It's not a major inconvenience, since I have a workaround, but it's still a bit irritating. Any idea what's causing it?
avatar
Zero Revolution
Admin
Admin

Custom Title : Powered Up
Internet Browser : Mozilla Firefox

Posts : 26775
User Points : 2147483647
Favorite Nintendo Game? : Splatoon

Join date : 2012-06-30
Age : 123
Location : United States

Re: Technical Errors

Post by Zero Revolution on Sun Jun 29, 2014 9:58 pm

^ I'll look into the problem, but can you be a bit more specific? Does it happen with any link to any page on TNFS, or just with certain pages? And by "stop" you mean the stop loading button in your internet browser, right? Nobody else has reported the problem, so it could also be a problem with your browser, so you could always try deleting cookies and whatnot, but I'll still try and find out what the problem may be. Sorry for the inconvenience though, hopefully it will be fixed soon. ^^


_________________

[16:15:57] PokeZone : Money is worthless to me.


[22:42:49] Luma Party : Night Luma


[22:02:34] SirFrozenFairy : Pillow Grandma turned into Punk Grandma?

[22:03:22] @ Luma Party : Punk Grandpa, her husband

Official Inkling Squid

Go check out TNFS Battle Badge in Forum Stuff!
avatar
queenzelda
Lady Queen
Lady Queen

Custom Title : Trap Master of Light
Internet Browser : Google Chrome

Posts : 7406
User Points : 8253
Favorite Nintendo Game? : The Legend of Zelda & Pokemonz

Join date : 2013-04-17
Location : In America!

Re: Technical Errors

Post by queenzelda on Mon Dec 29, 2014 2:51 am

Uhhh.. I can't seem to post to my blog. Each time I've tried I keep getting this message:
http://i59.tinypic.com/11j3s42.jpg


_________________

 

Extra stuff:


One day soon I shall surpass you Luma, I the Queen of Zelda do declare it so!!
avatar
Luma Party
Link
Link

Custom Title : The Luma
Posts : 7913
User Points : 2765
Join date : 2013-03-15

Re: Technical Errors

Post by Luma Party on Mon Dec 29, 2014 8:40 am

It might have to do with your username change.
I wouldn't know myself though.


_________________



avatar
Zero Revolution
Admin
Admin

Custom Title : Powered Up
Internet Browser : Mozilla Firefox

Posts : 26775
User Points : 2147483647
Favorite Nintendo Game? : Splatoon

Join date : 2012-06-30
Age : 123
Location : United States

Re: Technical Errors

Post by Zero Revolution on Mon Dec 29, 2014 10:45 am

@Queen
That's very strange...I've double checked to make sure you are able to view and post, make threads, etc. and you should be able to. Try again now to see if it works. If not, I'll have to try and figure out the problem.


_________________

[16:15:57] PokeZone : Money is worthless to me.


[22:42:49] Luma Party : Night Luma


[22:02:34] SirFrozenFairy : Pillow Grandma turned into Punk Grandma?

[22:03:22] @ Luma Party : Punk Grandpa, her husband

Official Inkling Squid

Go check out TNFS Battle Badge in Forum Stuff!
avatar
queenzelda
Lady Queen
Lady Queen

Custom Title : Trap Master of Light
Internet Browser : Google Chrome

Posts : 7406
User Points : 8253
Favorite Nintendo Game? : The Legend of Zelda & Pokemonz

Join date : 2013-04-17
Location : In America!

Re: Technical Errors

Post by queenzelda on Mon Dec 29, 2014 2:14 pm

Thanks for the help; what ever you did worked. I can post in my blog now without that error message popping up any more. :3


_________________

 

Extra stuff:


One day soon I shall surpass you Luma, I the Queen of Zelda do declare it so!!
avatar
King Atem
Ness
Ness

Custom Title : PlayStation King
Internet Browser : Mozilla Firefox

Posts : 1890
User Points : 1555
Favorite Nintendo Game? : Legend of Zelda, Mario 'n Pokemon.

Join date : 2013-04-22
Location : Depends. XD

Re: Technical Errors

Post by King Atem on Tue Apr 14, 2015 4:20 pm

For some reason when I went to fix my time zone: forumotion messed up when my birthday is: Which is April 14th. At the time I was trying to set up my time zone; it was sometime in May I believe so when I went to set my time I think either I or forumotion f*cked up some where.

I'm not very used to forumotion software so how do I set my timezone exactly? /:


_________________

avatar
Marowak
Global Moderator
Global Moderator

Custom Title : Smelly Cave Goblin
Posts : 2784
User Points : 2845
Favorite Nintendo Game? : Legend of Metroid Emblem Bros Story X/Y

Join date : 2012-07-17
Age : 21
Location : Wrapped up and indoors

Re: Technical Errors

Post by Marowak on Tue Apr 14, 2015 4:22 pm

On the top right in the profile section, it's in the preference tab and at the bottom it says timezone.


_________________


[9:38 PM] Deri Feri: Ace Gumshoe Incarnate: I wanna get drunk
avatar
King Atem
Ness
Ness

Custom Title : PlayStation King
Internet Browser : Mozilla Firefox

Posts : 1890
User Points : 1555
Favorite Nintendo Game? : Legend of Zelda, Mario 'n Pokemon.

Join date : 2013-04-22
Location : Depends. XD

Re: Technical Errors

Post by King Atem on Tue Apr 14, 2015 4:24 pm

Facehoof Oh! I see where I messed up. I changed it in information & not preferences. >~< I feel like an idiot.


_________________

avatar
queenzelda
Lady Queen
Lady Queen

Custom Title : Trap Master of Light
Internet Browser : Google Chrome

Posts : 7406
User Points : 8253
Favorite Nintendo Game? : The Legend of Zelda & Pokemonz

Join date : 2013-04-17
Location : In America!

Re: Technical Errors

Post by queenzelda on Thu Apr 30, 2015 4:21 pm

I keep getting a 404 not found error when ever I tried to get onto the forum via google chrome & for a bit on firefox. It took 3 times reloading with firefox before I was able to finally get online here.

Here's a pic of what I'm talking about with google chrome at least: 


D:


_________________

 

Extra stuff:


One day soon I shall surpass you Luma, I the Queen of Zelda do declare it so!!

Sponsored content

Re: Technical Errors

Post by Sponsored content


    Current date/time is Sat Nov 25, 2017 12:52 am