The Nintendo Forum Site

Login/Register to post on the forums and chat in the chatbox.

Technical Errors

Share
avatar
King Atem
Ness
Ness

Custom Title : PlayStation King
Internet Browser : Mozilla Firefox

Posts : 1890
User Points : 1555
Favorite Nintendo Game? : Legend of Zelda, Mario 'n Pokemon.

Join date : 2013-04-22
Location : Depends. XD

Re: Technical Errors

Post by King Atem on Thu Apr 30, 2015 4:30 pm

Yea, I got the same 404 problem in Opera but was able to get on just fine with firefox myself. Hmm; odd...


_________________

avatar
Luma Party
Link
Link

Custom Title : The Luma
Posts : 7913
User Points : 2765
Join date : 2013-03-15

Re: Technical Errors

Post by Luma Party on Thu Apr 30, 2015 4:40 pm

^I had the same issue using both Firefox and Safari, so it isn't a browser issue.
If you reload the page or go back to where you were, it works fine.


_________________



avatar
queenzelda
Lady Queen
Lady Queen

Custom Title : Trap Master of Light
Internet Browser : Google Chrome

Posts : 7347
User Points : 8180
Favorite Nintendo Game? : The Legend of Zelda & Pokemonz

Join date : 2013-04-17
Location : In America!

Re: Technical Errors

Post by queenzelda on Thu Apr 30, 2015 7:29 pm

All except for Google Chrome on my end; tnfs still hasn't loaded on Google Chrome & I tend to come here a lot using that browser. I'm fine coming here on firefox; I have to reload to get here though.


_________________

 

Extra stuff:


One day soon I shall surpass you Luma, I the Queen of Zelda do declare it so!!
avatar
Zero Revolution
Admin
Admin

Custom Title : Powered Up
Internet Browser : Mozilla Firefox

Posts : 26731
User Points : 2147483647
Favorite Nintendo Game? : Splatoon

Join date : 2012-06-30
Age : 123
Location : United States

Re: Technical Errors

Post by Zero Revolution on Thu Apr 30, 2015 9:17 pm

Alright, are you guys still having this problem? It could be maintenance with our servers, which should be over by now. If the problem is still occurring, I'm going to try to find a quick fix for now.


_________________

[16:15:57] PokeZone : Money is worthless to me.


[22:42:49] Luma Party : Night Luma


[22:02:34] SirFrozenFairy : Pillow Grandma turned into Punk Grandma?

[22:03:22] @ Luma Party : Punk Grandpa, her husband

Official Inkling Squid

Go check out TNFS Battle Badge in Forum Stuff!
avatar
queenzelda
Lady Queen
Lady Queen

Custom Title : Trap Master of Light
Internet Browser : Google Chrome

Posts : 7347
User Points : 8180
Favorite Nintendo Game? : The Legend of Zelda & Pokemonz

Join date : 2013-04-17
Location : In America!

Re: Technical Errors

Post by queenzelda on Thu Apr 30, 2015 10:22 pm

Winters Thief Zero wrote:Alright, are you guys still having this problem? It could be maintenance with our servers, which should be over by now. If the problem is still occurring, I'm going to try to find a quick fix for now.
Well I'm still having the issue of getting the 404 error message with the Google Chrome browser. I got here fine using firefox; no loading at all this time. So I guess my fix could be to come here using firefox; which I won't like since I like Google Chrome better. XD But I can live with it. :3

Opps: It wasn't working: right before I leave to go out to eat. XD BUT: it works fine now! Very Happy


_________________

 

Extra stuff:


One day soon I shall surpass you Luma, I the Queen of Zelda do declare it so!!
avatar
King Atem
Ness
Ness

Custom Title : PlayStation King
Internet Browser : Mozilla Firefox

Posts : 1890
User Points : 1555
Favorite Nintendo Game? : Legend of Zelda, Mario 'n Pokemon.

Join date : 2013-04-22
Location : Depends. XD

Re: Technical Errors

Post by King Atem on Mon May 04, 2015 4:13 pm

Yea, everything works fine now. I'm glad the servers are finally fixed. Smile


_________________

avatar
queenzelda
Lady Queen
Lady Queen

Custom Title : Trap Master of Light
Internet Browser : Google Chrome

Posts : 7347
User Points : 8180
Favorite Nintendo Game? : The Legend of Zelda & Pokemonz

Join date : 2013-04-17
Location : In America!

Re: Technical Errors

Post by queenzelda on Fri Jun 05, 2015 7:55 pm

Uhh.. I've been getting the following message when ever I try to post on the forum as of late:


I usually have to reload the forum just to get a post to take; at least as of today it's been like this for me. :/ Idk if this has been an issue for other members but I thought I'd say something anyway since it is kind of annoying.. -_-;


_________________

 

Extra stuff:


One day soon I shall surpass you Luma, I the Queen of Zelda do declare it so!!
avatar
Zero Revolution
Admin
Admin

Custom Title : Powered Up
Internet Browser : Mozilla Firefox

Posts : 26731
User Points : 2147483647
Favorite Nintendo Game? : Splatoon

Join date : 2012-06-30
Age : 123
Location : United States

Re: Technical Errors

Post by Zero Revolution on Fri Jun 05, 2015 8:57 pm

^ Hm...could it be that you had that thread open on another tab for awhile and didn't post until later? I can't really think of another reason that'd be happening, but I'll definitely look into it. It seems pretty annoying. It hasn't happened for me at all.


_________________

[16:15:57] PokeZone : Money is worthless to me.


[22:42:49] Luma Party : Night Luma


[22:02:34] SirFrozenFairy : Pillow Grandma turned into Punk Grandma?

[22:03:22] @ Luma Party : Punk Grandpa, her husband

Official Inkling Squid

Go check out TNFS Battle Badge in Forum Stuff!
avatar
queenzelda
Lady Queen
Lady Queen

Custom Title : Trap Master of Light
Internet Browser : Google Chrome

Posts : 7347
User Points : 8180
Favorite Nintendo Game? : The Legend of Zelda & Pokemonz

Join date : 2013-04-17
Location : In America!

Re: Technical Errors

Post by queenzelda on Fri Jun 05, 2015 9:09 pm

Winters Thief Zero wrote:^ Hm...could it be that you had that thread open on another tab for awhile and didn't post until later? I can't really think of another reason that'd be happening, but I'll definitely look into it. It seems pretty annoying. It hasn't happened for me at all.
Uh, no usually when ever I make a post I post it after I've finished with my thoughts in said post. It's usually right after I've made a post is what I've noticed. I cleared my history & etc on my browser & will see if that helps. I've only done that with my windows 8.1 laptop I'm going to wait & see if it happens in linux before doing it to the browser I'm using there.

But yea; it's definitely annoying. XD


_________________

 

Extra stuff:


One day soon I shall surpass you Luma, I the Queen of Zelda do declare it so!!
avatar
Hex Maniac
Samus Aran
Samus Aran

Posts : 362
User Points : 157
Join date : 2015-05-30

Re: Technical Errors

Post by Hex Maniac on Sat Jun 06, 2015 11:52 am

I also just got that error that Queen got! :0

I'm using a phone, so I don't know if that has anything to do with it. I'm not using the mobile version either, FYI. It also happens after I try to make a post for some reason? ∑( ̄□ ̄ ; )

Just thought I'd let you know since it happened to me too! :3
avatar
Zero Revolution
Admin
Admin

Custom Title : Powered Up
Internet Browser : Mozilla Firefox

Posts : 26731
User Points : 2147483647
Favorite Nintendo Game? : Splatoon

Join date : 2012-06-30
Age : 123
Location : United States

Re: Technical Errors

Post by Zero Revolution on Sat Jun 06, 2015 2:19 pm

Wow...hm. I'm not sure, I can't quite figure out what the problem is.

EDIT: Okay so it has to do with anti-flood system. I can't help it, but it's currently being improved so the error won't occur. Sorry for the inconvenience guys.


_________________

[16:15:57] PokeZone : Money is worthless to me.


[22:42:49] Luma Party : Night Luma


[22:02:34] SirFrozenFairy : Pillow Grandma turned into Punk Grandma?

[22:03:22] @ Luma Party : Punk Grandpa, her husband

Official Inkling Squid

Go check out TNFS Battle Badge in Forum Stuff!
avatar
queenzelda
Lady Queen
Lady Queen

Custom Title : Trap Master of Light
Internet Browser : Google Chrome

Posts : 7347
User Points : 8180
Favorite Nintendo Game? : The Legend of Zelda & Pokemonz

Join date : 2013-04-17
Location : In America!

Re: Technical Errors

Post by queenzelda on Sun Jun 07, 2015 12:03 am

Ah, ok I see. It's fine I was just curious. I've since noticed that late at night when ever I come on it seems to take over 20 minutes (or so) for thee forum to load too. So I wondered if something was up somewhere is all.


_________________

 

Extra stuff:


One day soon I shall surpass you Luma, I the Queen of Zelda do declare it so!!
avatar
Zero Revolution
Admin
Admin

Custom Title : Powered Up
Internet Browser : Mozilla Firefox

Posts : 26731
User Points : 2147483647
Favorite Nintendo Game? : Splatoon

Join date : 2012-06-30
Age : 123
Location : United States

Re: Technical Errors

Post by Zero Revolution on Sun Jun 07, 2015 12:14 am

^ Wow really? Hm...I'm wondering if it has something to do with that or if it's a completely unrelated problem. I'm not sure. :/ I haven't had that issue, but I'll see what I can do.

I'm sorry for all the trouble that seems to be going on.


_________________

[16:15:57] PokeZone : Money is worthless to me.


[22:42:49] Luma Party : Night Luma


[22:02:34] SirFrozenFairy : Pillow Grandma turned into Punk Grandma?

[22:03:22] @ Luma Party : Punk Grandpa, her husband

Official Inkling Squid

Go check out TNFS Battle Badge in Forum Stuff!
avatar
queenzelda
Lady Queen
Lady Queen

Custom Title : Trap Master of Light
Internet Browser : Google Chrome

Posts : 7347
User Points : 8180
Favorite Nintendo Game? : The Legend of Zelda & Pokemonz

Join date : 2013-04-17
Location : In America!

Re: Technical Errors

Post by queenzelda on Sun Jun 07, 2015 12:21 am

It's ok it's not your fault; I blame forumotion. xp


_________________

 

Extra stuff:


One day soon I shall surpass you Luma, I the Queen of Zelda do declare it so!!

Sponsored content

Re: Technical Errors

Post by Sponsored content


    Current date/time is Wed Sep 20, 2017 10:38 am